Licensing service degraded - affecting workflows-worker startup for self-hosted customers using Retool-managed Temporal

Incident Report for Retool

Resolved

This incident has been resolved.
Posted May 12, 2026 - 14:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 14:06 UTC

Investigating

We are currently investigating this issue.
Posted May 12, 2026 - 13:14 UTC
This incident affected: Workflows, License server, Retool-managed Temporal (via Temporal.io), and Self Hosted On-Premise.