Motherduck Resource disabled for investigation

Incident Report for Retool

Resolved

MotherDuck is fully operational again. We identified and fixed a caching issue that required us to temporarily disable the integration. Access has been restored as of May 8, 2026. We apologize for the disruption.
Posted May 09, 2026 - 08:43 UTC

Investigating

We are currently investigating issues with the Motherduck resource and are disabling it as the investigation is ongoing.
Posted May 08, 2026 - 19:06 UTC
This incident affected: Resource Queries.