Cross-Application Navigation Issue

Incident Report for Retool

Resolved

This incident has been resolved. If you were affected by this behavior, please clear your browser's cache and refresh the page before trying to navigate across apps.
Posted Jan 13, 2026 - 19:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results. If you were affected by this behavior, please clear your browser's cache and refresh the page before trying to navigate across apps.
Posted Jan 13, 2026 - 18:12 UTC

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 17:32 UTC

Investigating

We are currently looking into reports of users being unable to navigate between apps, whether it be via HTML hyperlink or Retools built in utils (openApp/openUrl)
Posted Jan 13, 2026 - 17:32 UTC
This incident affected: Web Application and APIs.