Errors when deploying new versions of Retool apps with source control
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 00:41 UTC
Investigating
We are currently investigating "Unable to Deploy" errors when pushing new versions of Retool apps via source control.
Posted Oct 24, 2024 - 18:27 UTC
This incident affected: Source Control.