Retool loading slowly
Incident Report for Retool
Resolved
We have remediated the situation and are continuing the monitor the situation.
Posted Jun 06, 2022 - 18:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 18:55 UTC
Identified
We're currently seeing latency and errors on Retool because of an index build. We are working to remediate the situation.
Posted Jun 06, 2022 - 18:48 UTC
This incident affected: Web Application and APIs.