Public apps not showing table data
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 22:19 UTC
Investigating
Public apps do not show table data. We are currently investigating the issue. Note: Non public apps continue to operate as expected.
Posted Jun 21, 2022 - 19:48 UTC
This incident affected: Web Application and APIs.