Source Control Degradation due to Github Outage

Incident Report for Retool

Resolved

Github has resolved their incident.
Posted Aug 17, 2026 - 21:49 UTC

Monitoring

An upstream incident with Github (https://www.githubstatus.com/incidents/zkxwbgr0cnmx) is causing issues with source control in Retool.

Github has deployed a fix and we are monitoring.
Posted Aug 17, 2026 - 18:32 UTC
This incident affected: Source Control.