New Retool Organizations cannot provision RetoolDB

Incident Report for Retool

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 23:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 22:04 UTC

Identified

We are aware of an issue where RetoolDB is unavailable for new Retool organizations. We are working with our vendor to get this back online ASAP.

This only affects new cloud organizations; organizations pre-incident are not affected.
Posted Feb 03, 2026 - 13:30 UTC
This incident affected: RetoolDB.