On-premise user invitations are hanging
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 00:08 UTC
Identified
User invitations from on-premise Retool installations are currently hanging and not sending. We are in the midst of deploying a fix.
Posted Mar 24, 2022 - 23:44 UTC
This incident affected: Infrastructure.