Occasionally failing requests to backend
Incident Report for Retool
Resolved
We've identified the problem that was causing the DNS issues and pushed out a fix. The error rate has gone back down.
Posted Mar 14, 2022 - 23:12 UTC
Investigating
We're investigating an issue where requests to the Retool backend sometimes fail. We suspect these are due to DNS issues we're seeing in Azure and will update when we have more information.
Posted Mar 14, 2022 - 19:38 UTC
This incident affected: Web Application and APIs.