Slack downtime possibly impacting Retool support services

Incident Report for Retool

Resolved

The slack incident has been resolved and Retool support via slack is now operational as normal.
Posted Feb 27, 2025 - 01:00 UTC

Update

Due to the ongoing slack api outage, our Support offering via slack (available to Enterprise customers with Premium Support) may be impacted. Replies may be intermittent during the outage. Please leverage https://help.retool.com and support@retool.com as fallback contact channels in the meantime.
Posted Feb 26, 2025 - 18:37 UTC

Investigating

We are currently investigating the impact of an on-going slack incident on our support services.
Posted Feb 26, 2025 - 18:35 UTC