Networking outage
Incident Report for Retool
Resolved
The configuration change has been rolled back and systems are stable. Incident is resolved at this time.
Posted Aug 02, 2024 - 23:34 UTC
Monitoring
A configuration issue caused a networking outage that impacted critical retool components from 3:41 PST to 4:00 PST. Systems have recovered and we are actively monitoring.
Posted Aug 02, 2024 - 23:15 UTC
This incident affected: Infrastructure, Workflows, License server, and Email Server.