Investigating reports of performance degradation during peak traffic hours
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 17:24 UTC
Investigating
Investigation is under way for increased latencies during 6-9am PST hours for some customers. Further information will be shared once we verify a root cause. Components affected will be updated to reflect any ongoing performance degradations
Posted Dec 03, 2024 - 20:00 UTC
This incident affected: Web Application and APIs and Resource Queries.