Elevated Latency
Incident Report for Retool
Resolved
The root cause of the incident has been identified as one of our database migration services. We've since turned it off and are looking into how to prevent the latency from happening again.
Posted Sep 23, 2021 - 11:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2021 - 11:01 UTC
Monitoring
We are currently investigating elevated latency across Retool APIs.
Posted Sep 23, 2021 - 09:35 UTC
This incident affected: Web Application and APIs.