tryretool.com domains unable to load
Incident Report for Retool
Resolved
The DNS change has been propagated. If you're still encountering issues try flushing your DNS cache.
Posted Nov 16, 2022 - 20:50 UTC
Monitoring
We've identified the issue and are waiting for the DNS change to propagate to all customers.
Posted Nov 16, 2022 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2022 - 20:29 UTC
Investigating
We are currently investigating domains on tryretool.com failing to load.
Posted Nov 16, 2022 - 20:21 UTC
This incident affected: Web Application and APIs and Infrastructure.