401 Basic Auth errors
Incident Report for Retool
Resolved
This incident has been resolved.
Posted May 03, 2022 - 19:54 UTC
Identified
We are investigating Basic Auth issues affecting certain Resource types
Posted May 03, 2022 - 18:12 UTC