Cloud retool orgs returning 404 errors
Incident Report for Retool
Resolved
We have confirmed the fix and are continuing to monitor.
Posted Jun 22, 2022 - 01:01 UTC
Monitoring
We have rolled back the issue and are continuing to monitor.
Posted Jun 22, 2022 - 00:48 UTC
Investigating
We are currently investigating the issue
Posted Jun 22, 2022 - 00:43 UTC
This incident affected: Web Application and APIs.