Issue with table button type columns not triggering queries, if table has dynamic data
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 21:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 21:26 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 21:13 UTC
This incident affected: Web Application and APIs.