Monitoring occasionally failing requests with email sending
Incident Report for Retool
Resolved
No additional issues noted while monitoring, resolving.
Posted Jun 10, 2022 - 03:10 UTC
Monitoring
Upstream email service is experiencing intermittent issues, errors appear to be resolved now but we are monitoring for further action
Posted Jun 09, 2022 - 15:52 UTC
This incident affected: Web Application and APIs and Infrastructure.