Retool Mobile App Editor experiencing frontend errors

Incident Report for Retool

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 18:06 UTC

Monitoring

We've identified an issue affecting the Retool Mobile App editor and have deployed a fix. We're currently monitoring to ensure everything is working as expected. We'll provide another update once we've confirmed the issue is fully resolved.
Posted Apr 25, 2025 - 16:59 UTC
This incident affected: Web Application and APIs.