Source Control Temporarily Impacted (GitHub Users)

Incident Report for Retool

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 22:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 21:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 21:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 21:36 UTC

Monitoring

GitHub is currently experiencing service issues that may affect Retool users who use GitHub as their source control provider.
Posted Nov 18, 2025 - 21:36 UTC
This incident affected: Source Control.