Retool 403 (forbidden) error
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 00:07 UTC
Update
We are continuing to monitor for any further issues.
Posted May 31, 2022 - 21:37 UTC
Update
A fix has been deployed and we are monitoring status.
Posted May 31, 2022 - 21:30 UTC
Update
We have discovered another issue and are continuing to investigate.
Posted May 31, 2022 - 21:11 UTC
Monitoring
A fix has been deployed and we are monitoring status
Posted May 31, 2022 - 21:06 UTC
Identified
We've identified an issue where retool is returning 403.
Posted May 31, 2022 - 20:56 UTC
This incident affected: Web Application and APIs and Infrastructure.