Signups failing
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 22:23 UTC
Update
Users should now be able to sign up again. We are continuing to monitor for any further issues.
Posted Apr 12, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 21:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2022 - 21:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 21:22 UTC
This incident affected: Web Application and APIs.