analytics and licensing servers are down
Incident Report for Retool
Resolved
The DNS change has been propagated. If you're still encountering issues try flushing your DNS cache.
Posted Nov 16, 2022 - 20:50 UTC
Monitoring
We've identified the issue and are waiting for the DNS change to propagate to all customers.
Posted Nov 16, 2022 - 20:42 UTC
Identified
On-prem customers are currently unable to access our analytics and licensing servers. We are currently remediating.
Posted Nov 16, 2022 - 20:28 UTC
This incident affected: Web Application and APIs and Infrastructure.