retool-email unavailable

Incident Report for Retool

Resolved

Some Retool Emails failed with a "Disabled for sending spam" error due to an issue with our upstream email provider. The sending domain has since been restored, and email delivery is operating normally. We've also added safeguards to prevent recurrence. We apologize for the disruption.
Posted Jul 24, 2026 - 18:34 UTC

Investigating

We are investigating the disabling of retool-email.com domain due to spam. Note that this does not impact official retool emails like user invites and password resets.
Posted Jul 23, 2026 - 22:22 UTC
This incident affected: Email Server.