community.retool.com down

Incident Report for Retool

Resolved

We're identified the root cause. The website should be back to normal now.
Posted Feb 10, 2025 - 02:46 UTC

Update

We are continuing to investigate this issue.
Posted Feb 10, 2025 - 02:46 UTC

Investigating

We're aware of the issue and are actively investigating.
Posted Feb 10, 2025 - 02:39 UTC