Retool Workflows Partial Outage

Incident Report for Retool

Resolved

This incident has been resolved
Posted Jun 18, 2024 - 22:30 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jun 18, 2024 - 22:18 UTC

Investigating

We are currently investigating the issue
Posted Jun 18, 2024 - 21:48 UTC
This incident affected: Workflows.