Slack incident impacting slack-based support services

Incident Report for Retool

Resolved

The incident impacting the Slack Events API impacting accessibility of our Slack Support integration has been resolved from Slack's end, and full functionality has been restored.
Posted Feb 27, 2025 - 14:58 UTC

Identified

A second slack incident may be impacting our Support offering via slack (available to Enterprise customers with Premium Support). Replies may be intermittent during the outage. Please leverage https://help.retool.com and support@retool.com as fallback contact channels in the meantime.
Posted Feb 27, 2025 - 03:09 UTC