Queries in public apps failing
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 04:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 03:48 UTC
Investigating
We're currently investigating a issue where the queries are failing in Retool apps
Posted Aug 03, 2022 - 03:16 UTC
This incident affected: Web Application and APIs.