Investigating increased API error rate
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 11:10 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 16, 2022 - 10:51 UTC
Investigating
We are investigating an increased backend API error rate
Posted Jun 16, 2022 - 10:15 UTC
This incident affected: Web Application and APIs and Infrastructure.